Home > Web Cam > Web Cam Shuts Of USB Ports

Web Cam Shuts Of USB Ports

Your antivirus should not have anything to do with this problem. I'll put up a review on the program shortly, so things are a bit clearer. Wifi and streaming are a VERY bad combination. I installed it as the manual says but i have only the lowest resolution available (160 x 120).

And what OS are you running? Kyle peter on Tue, 17th Mar 2009 8:32 am yes i install the right drivers version the camera show up in the device manager without problems and i already update The problem is in your machine or corrupted USB driver in your OS.Please check your Event Viewer through your Administrative Tools in Control Panel. This never happens when I am not using OBS, it happens only when streaming with OBS (I have not tried recording). http://www.tomshardware.com/answers/id-2383295/computer-shutting-usb-webcam-plugged.html

Then, after a few seconds, they all power back on. I have repeated the test a few times -- even went out and bought a different Webcam (Creative, this time) and had the exact same problem. From a 5.8-inch OLED display, reports of wireless charging and even a 3D scanner for facial recognition, it's all here. Top xmanordotcom Posts: 16 Joined: Tue Feb 02, 2010 12:51 am Quote Postby xmanordotcom » Fri Feb 05, 2010 9:53 am xmanordotcom wrote:malun wrote:@xmanordotcom:Thanks for sharing this solution.How did Yawcam react

The only thing I can suggest to correct your problem is to go into the webcam software and change the settings there. have uninstalled and reinstalled MSN as well. If that is the case, it is really just a matter of selecting the webcam you want to use in the program you are using. Each incoming port range can be translated into a different internal (local network) port range.

share|improve this answer answered Nov 4 '12 at 2:56 fabioalmeida 712 USB selective suspend setting didn't fix it for me. In most cases this will solve the problems. if it is something wrong with the USD port itself (there are two USB ports and it happens when plugged into either one). Iv also tried lately to put all my usb devices on a usb hub whit its own powersupply incase my 1200w PSU for whatever reson would not be able to supply

Solution??? Your cache administrator is webmaster. Just look for the icon with the red sign, or remember at what time the last shutdown happens and see the error description.Is this happening from the beginning of using your This is a webcam sharing application, that allows you to use your webcam in multiple applications at the same time.

please advice? Kyle on Fri, 26th Dec 2008 10:22 am @dlim - Did you try the webcam at a different PC, to make sure it is not a hardware problem? On AIM and MSN, it works, so I don't get why it shouldn't on Yahoo. I tested Yawcam with the default Powersave Mode and found that it does indeed show "No device selected" when the USB port powers off. Thanks, Misty G. wally on Sat, 31st Jan 2009 10:51 pm i have a philips spc110nc webcam.it shows in all catagorys that its installed.i tried to get it up on

Also run "sfc /scannow" from the command prompt in admin mode, to make sure Windows itself has no problems. Thanks! I've unistalle deverything 4 times and reinstalled..still no luck..any suggestions? Right-click the first "USB Root Hub" item and select "Properties" from the menu. 6.

RyuSuperior, Jul 26, 2015 #3 FerretBomb Well-Known Member Get and install the mobo drivers then, if you aren't sure. The time now is 10:15 PM. Adv Reply Quick Navigation New to Ubuntu Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support New Is my USB port disconnecting after a period of time or is the timing-out inherent in this webcam model?

You can right-click a youtube video and click Settings in the popup menu. If you're streaming over Wifi, stop it and run a cable; wifi isn't designed for constant throughput applications, and some less-expensive adapters can get flaky and possibly end up feeding back by zaskargt / September 10, 2010 1:46 AM PDT Whenever I attempt to plug in any external device (external hard drive, iPod or digital camera) in to my laptop via any

How can I use my other webcam?

I'm not sure if it's a power draw issue though as both of those drives are externally powered with their own DC adapter. Hope this thread helps someone someday... Please help me . Just allow you to plug up a router?

Have you contacted the site about this? Did you try that? Seems like a mystery, Thanks Vicki Kyle on Fri, 10th Apr 2009 4:22 pm @Leah - Make sure you use only a single application at the time to exclude "in-use" As far as I know there is no way in Windows itself to disable it, so you need the software that came with your webcam do disable it (of possible).

Yahoo: http://help.yahoo.com/l/us/yahoo/messenger/messenger8/webcam/mstabroadcasterr.html?terms=messenger+webcam+port MSN: http://support.microsoft.com/default.aspx?scid=kb;en-us;324214 AOL: http://webmaster.info.aol.com/connectivity.html If it's different software, the problem might be the same, the network info will vary though. Most programs that can use a webcam will have an option to access the properties of the video source, which will bring up the video capture properties window. Make sure the correct ports are ‘open' on the connection. I'm sorry but I haven't found any way to modify the power settings for the usb units.

I hadn't run that test over night before.