Home > Vista Won T > Vista Won't Boot (blinking Cursor After Splash Screen)

Vista Won't Boot (blinking Cursor After Splash Screen)

I've done the hard drive self tests that they say to do first to determine if it's a hard or soft failure on the hard drive. All drivers are installed (no question marks in the Device Manager) and all currently-available Windows Updates (including SP2) have been installed. And then they have to totally reset your PC and reconfigure your hard drive to make the improvements.I looked into having Vista removed and XP installed in my laptop. So I'm back to save your stuff and reinstall. have a peek here

If you get stuck, try unplugging all USB devices during boot up. The difference is that I have been able to manually shut my laptop off, and get it to reboot. I plugged it back into an outlet and fired it up. I purchased a copy of Bioshock and installed it on my machine, which seemed to go without a hitch (after I finally resolved an issue with not being able to connect https://www.bleepingcomputer.com/forums/t/380584/vista-wont-boot-blinking-cursor-after-splash-screen/

Who and on what basis determines how much US pays for UN? Worse comes to worse I can do a clean install, but I would rather not lose all my music/files. Its my first time using vista and I really hate it. But I have no idea what!

Any suggestions? Vista won't boot (blinking cursor after splash screen) This is a discussion on Vista won't boot (blinking cursor after splash screen) within the Windows 7 , Windows Vista Support forums, part Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post).

SHOW ME NOW CNET © CBS Interactive Inc.  /  All Rights Reserved. But now I have a different possible problem. http://annoyances-resolved.blogspot.com/2009/09/laptop-wont-boot-and-shows-blank-screen.html Reply Kristina says: March 31, 2010 at 7:08 am THANKS SO MUCH MATT! https://www.vistax64.com/crashes-debugging/297679-blank-screen-cursor-cant-boot-into-vista.html Assume C: Then type:- C: press enter Now type chkdsk C:/r press enter If this fails we need to load the damaged hive, normally local service has replaced NT authority local

I have just done the Start Up fix. I let it stay there for a min or two. Posts: 1,292 OS: Windows 7 x64 SP1 (More in "My System") My System Hi- From the command prompt run bootrec.exe /fixboot That will fix any problems with the MBR. PLEASE HELP!

more than likely if last known configuration or a format doesnt reslove the problem its a hardware issue Reply Jonathan says: April 20, 2009 at 10:42 am Guys be more precise http://www.tomshardware.com/forum/327160-31-windows-start-blinking-cursor-bios Couldn't NOT boot to ANY other device. Good Luck! Select Open.

Reply Brent Trahan says: June 2, 2008 at 10:41 am Did you boot using the Last Known Good Configuration (Advanced) option Josh? http://controlpanelsource.com/vista-won-t/vista-won-t-allow-me-to-run-pvremoteviewx-cab.html This is a nice way to do it but I've tried everything.. If you don't have original Vista DVD. For some of you if the ALT+F10 doesn't work, this is also due to the same issue.Good Luck!Avi Flag Permalink This was helpful (0) Collapse - Black screen issue using Vista

I have to manually reboot the laptop. Then I tried to do system restore point and reboot. any other idea? http://controlpanelsource.com/vista-won-t/vista-won-t-boot-after-installing-pci-card.html Please try the request again.

I have a recovery partition on the hard drive but don't know how to access it. When i arrived to black screen i've the mouse pointer but i can't make nothing (ex. Reply Kathie says: December 21, 2009 at 4:03 am Hi!

Terrible wireless/wired verizon...

If everyone runs the same transaction, why does only the miner get gas? I know there is a lot here, but I'm not exactly sure what is or is not important to resolving my problem! Won't boot windows 7? Reply Elisa says: December 13, 2008 at 8:47 pm It's still not working for me.

Dealing with the unexpected death of an employee more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Should I try connecting the HD to this(parents) computer to see if I can boot off the drive from this computer or would that not matter much?I looked around on the Reply morgan says: July 28, 2009 at 9:29 pm i sigm in at when i start up my computer but then the screnn goes black and the "my documents" page opens. http://controlpanelsource.com/vista-won-t/vista-won-t-boot-with-tv-tuner-in-slot.html But when it restarted is showed the dell logo then went to the black screen with the flashing _ .I tried using the F2 and it sends me to a screen

If you want to wait for other posters to help out and do this a a last resort it won't hurt my feelings. I also found that sometimes all it takes is a bit of patience… strange huh.. Alfa AWUS051NH doesn't work with... Since I can't get to anything I can't remove it what should I do?

Dell is telling me that I need to contact Microsoft because the problem is caused by an update and Microsoft is telling me that I need to contact Dell because Vista And who know after 2 days it's alive again. Reply ctap0121 says: February 10, 2010 at 11:14 am i tried this but when i start pushing F8 a bunch of times it starts beeping whenever i push F8 or any Reply Johnchang says: April 19, 2011 at 12:37 am Hey Jon I tried your method and it works like a charm but unfortunately it's only a temporary solution - at least

It has been beyond aggravating and infuriating. i pressed f8 rappedly but it just keep making this anoying beeping noise. After the windows loading bar the screen goes black, it flashes 1 or 2 times then stays black. I'm not sure what exactly is going on, but it doesn't look good.

I then scanned for adware and viruses, which there were none each time. Sorry, there was a problem flagging this post. PLEASE help and give step to step directions please Reply Tina says: September 30, 2010 at 2:37 am I cannot believe this worked!