Home > Vista Ultimate > Vista Ultimate 64Bit " No Audio Output Divice" * I Have Read The Other Threads-no Joy

Vista Ultimate 64Bit " No Audio Output Divice" * I Have Read The Other Threads-no Joy

also i went to device manager and there wer no ! Computer redirecting and running extremely slow last week, so I ran a scan. Open the Windows PAINT application and Paste the screen shot. Maybe it can help. http://controlpanelsource.com/vista-ultimate/vista-ultimate-64bit-uac-problem.html

Please start a New Thread if you're having a similar issue.View our Welcome Guide to learn how to use this site. Nothing I do seems to work. I am sure the sound card is working as I can play media player and other programs. Although I absolutely didn't have any programs on at that time, there was the sound of a woman moaning, pretty much sex sound. https://forums.techguy.org/threads/vista-ultimate-64bit-no-audio-output-divice-i-have-read-the-other-threads-no-joy.974209/

If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members. And i got a couple exclamation point conflicks also in the device manager. Read more Answer:No Sound Devices found 'sfc /scannow' on the command line should help Windows back normal, then you will be able to reinstall your audio drivers. 3 more replies Relevance leroys1000, Jan 12, 2011 #5 Sponsor This thread has been Locked and is not open to further replies.

But this time around I cant remember how or what I did.I know I downloaded SOUNDMAX from the ASUS website (that's the driver that comes up for my mobo) but when Don't even tell her what you did. Bye. ARTiCREATE, Mar 11, 2017 at 1:16 PM, in forum: Windows Vista Replies: 16 Views: 237 ARTiCREATE Mar 12, 2017 at 6:31 PM Thread Status: Not open for further replies.

I tried to install it but give me a massage like this: Realtek AC`97 Audio An error occurred during installation of the device. My system is repoering ..unable to find device drivers. Answer:Unknown sound found on speakers? I has win98.

Try enabling it from the BIOS. 6 more replies Relevance 39.36% Question: Just installed win 2k but sound nowhere to be found Ok, so now that win 2k is installed successfully I have run dxdiag, only to find "device cannot start" under problem devices/sound card. Already downloaded and installed all available drivers from acer site. Please click on Save log and save the file to your desktop.Please post the contents of the log in your next reply.NOTE: aswMBR will create M...

Answer:Sound Device Not Found !!!!! http://threadposts.org/question/756573/quot-No-Audio-Output-Device-Is-Installed-quot-but-different.html Please help me as she has spent alot of money on this laptop and it has sat for nearly a yearun used as she cant fathom win 7 and is too Thanks,-Sieg Answer:OnBoard Sound issues (Sound Card not Found) 15 more replies Relevance 40.18% Question: Vista Ultimate 64Bit " No Audio output divice" * I have read the other threads-no Joy Hi The system returned: (22) Invalid argument The remote host or network may be down.

Your cache administrator is webmaster. http://controlpanelsource.com/vista-ultimate/vista-ultimate-on-domain.html I went back to the sound and audio devices properties and clicked on hardwere to see the status of the drivers. Has she even tried or is she one of those changeophopics? I am running DX11 with an ATI 4850 (Windows 7).

Click on the + sign beside 'Computer', then on 'Summary', then go to the VERY top of the screen and click on 'report'. Can anyone help me find out what's wrong? Error code: 88780078."Now, what specs do you need from me to help fix the problem? http://controlpanelsource.com/vista-ultimate/vista-ultimate-64bit-freezes-during-install.html Rabbitshoes, Mar 13, 2017 at 10:03 AM, in forum: Windows Vista Replies: 4 Views: 104 Triple6 Mar 14, 2017 at 4:29 PM Windows Vista Upgrade to which one next?

If it actually does have a realtek audio chip,you might try drivers from the realtek site. I'm having this serious problem about my computer. help Hey, after fdisk with boot disc my cd drive and cd rom controller is missing on divice manager.

After the removal the sound was still working , After reboot the problem started.

I'm seriously stuck and don't know what else to do. No new changes, although this is the first tiem i am using since Vista service pack installation. Massive Kudos to anyone who is genius enough to help fix it. Instead, if it is a service go to START - RUN and type: services.msc (then press enter) and disable the service OR, if it a program, you can download & run

People rarely want to see that stuff. 17 more replies Relevance 38.54% Question: No sound device found on HP G6 2103AX running XP...help!! It has 512mb ram and an 80gb hd. Thanks a lot in advance. ^_^ More replies Relevance 38.95% Question: How do i found out my sound card model? http://controlpanelsource.com/vista-ultimate/vista-ultimate-question.html My no sound problem seemed to develop shortly after I began to use RealPlayer last week to watch some live feeds.

Answer:sound device not found.. 6 more replies Relevance 39.36% Question: No Sound Device can be found I have an HP Pavilion dv9727 cl laptop with operating system Windows Vista Home Premium Acient, I know. thx Answer:need help with USB divice Is it a very old piece of hardware? Now I can't find any speakers and can't get sound.

I am not the most tech savvy guy, but this problem should not be happening. No volume icon in try. In device mgr, it shows "this device cannot start-code 10" on the c-media ac97 audio device. My graphics card is an NVIDIA GeForce GT 220.

Make sure the device output is set to what you want. Please try the request again. I've installed the Asus drivers anyway. This problem has been reported on this software before; by others?they seem to be having trouble with an old video card or bad drivers.

Download and run Everest Home (it is free): http://www.majorgeeks.com/download4181.html Once you download it, click on it and let it install and then run it from the icon on your desktop. I was having problems with Windows (memory dumps every time I log in) so I reformatted my C drive and installed Windows XP Home edition (had pro before) and now when